Support » Fixing WordPress » Can’t save, edit or publish

  • Any attempt to save/edit a post, save a post or publish a post fails.

    I enter text, hit save/edit and it immediately leaves the admin area and goes directly to the site. IE and Firefox. On all computers.

    This just started today after more than two years of posting.

Viewing 15 replies - 1 through 15 (of 76 total)
  • I am having the exact same problem and was just about to post it. I hope the WordPress support people can step in and help ASAP.


    Same exact thing started happening to me today, after 2 years of posting. I tried different computers, different browsers, everything I could think of. I thought it was me, but it’s looking like there’s a trend…

    Same thing, just started today after one year. No changes made to WP or server.

    I’m on a later version of WP than the original poster. (Not posting my version because I don’t want to hijack this thread.)

    I was hoping to get an update by now on this issue. Any ideas as to where to look for help, or how to contact WordPress support?

    Same thing happened to me yesterday after blogging for three years. I also sent a message to Automattic but no response yet.

    Same here. I’m in Indonesia. Tried different computers and different browsers. I have a novel coming out and need the Internet to most of my PR. I think there’s some sort of left-wing/right-wing/centrist conspiracy against me.

    WORD PRESS: This sounds like a WP bug, please solve this problem!!!!

    Doh. “I need the Internet to do most of my PR.” That’s what I meant to write. Should always proofread, even posts.

    Someone in another thread said we needed to upgrade. I doth protest, as I needed to post immediately and the last upgrade attempt died, but I had no choice. I upgraded from X.1.3 to the latest, and it now works. Still not happy about the late night, but at least I have the new version now.

    I have the same problem… exactly…

    I too have the same problem…exactly…

    Hello People!

    I’m so glad that I’m not alone!
    I’ve been posting for two years and this is the first time/day that this has happened.
    According to this forum:

    there’s nothing we can do but upgrade.
    Have you heard anything else?

    Same problem here. Running an older version, but it makes no sense to me that this would happen “community-wide” with a bunch of different people running different installs on different hosts — all at the same time?

    Was there just some sort of security release for Apache or something on the server side that is causing this?


    Thanks to all who’ve chimed in. Unfortunately, we’re still waiting for an answer.

    I’m hesitant to upgrade since there appears to be no guarantee that’s going to solve the problem.

    Knock. Knock. WP Support? Lil’ help, please.

    am using Pool 1.0.7 by Borja Fernandez, hosted by Yahoo! having this issue. Unable to post, publish or save.

    I don’t have tech support here in Indonesia, I’ve downloaded the latest WP but what now? I’m not sure how to upgrade without the risk of losing everything. I have backed up with Bluehost, my server, but I have no idea where *those* files are. I’m a novelist, not a IT expert.

    WP, hello? Can we get an answer here before I risk a whole lot of past time and effort and money? I appreciate the platform and all WP can do but surely this has caught your tech attention by now?

Viewing 15 replies - 1 through 15 (of 76 total)
  • The topic ‘Can’t save, edit or publish’ is closed to new replies.