Support » Plugins and Hacks » Toolset Types » [Resolved] Can't save custom post type

[Resolved] Can't save custom post type

  • I have tested this on three different hosts, using a number of different versions of both Types and WordPress, and I believe I’ve narrowed it down to my host (Firehost) setup, which they recently changed a bit.

    Here are the modules they added (I believe) to Apache:


    My issue is this: when I attempt to either add or edit a custom post type, I get to the point of pushing “Save Custom Post Type” … and then I see a white screen, with a url similar to the following (stays the same as before I click the button, but displays a blank white page):


    It should be displaying something like this:


    Has anyone had an issue like this before, or know what might be happening? I don’t believe that the issue is within Types, WordPress, or a theme or plugin. I’ve tested this on more than 10 sites, and every site hosted on Firehost does exactly the same thing (nothing), and every site on Bluehost or GoDaddy hosting (similar sites with the same base theme and plugins, but varying versions of Types and WordPress, going back to just the last version of each), creates the post type correctly.

    Please help! I’m in the middle of a project that has been shot to hell because I tried deleting and re-adding a post type before I was aware of the extent of the problem.


Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Can't save custom post type’ is closed to new replies.