Support » Plugin: Cloudflare » Can’t save API credentials on multisite

  • schmedia

    (@schmediaaolcom)



    Installed your Cloudflare plugin to my domain-masked subdomain-structured multisite mighty-little-websites.com, in the hope it will resolve some admin problems I’m now having after activating Cloudflare SSL for the network (can’t update plugins and themes via WP admin, basically.)

    Once I network activate the plugin, a ‘Settings’/’Cloudflare’ options screen appears in the main site and every daughter site of the build (but NOT in network settings).

    However, when I enter my Cloudflare email and API key, the ‘Save API’ key doesn’t do anything … I can’t progress to the actual configuration screen.

    Thanks in advance for your time and attention resolving this. Cloudflare is awesome!

    Best regards,
    :Benjamin Barnett

    • This topic was modified 1 year, 1 month ago by  schmedia.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author thellimist

    (@furkan811)

    Hi @schmediaaolcom,

    We do not officially support WP Multisite. The plugin has Flexible SSL fix by default and that should work regardless if you are using multi-site or not.

    I can’t think of an easy way to help you login. I’d suggest you to use cloudflare.com dashboard for any settings. Unfortunately I can’t help you further.

    Thank you for using and liking Cloudflare. Let us (https://community.cloudflare.com/) know if you have any feedbacks.

    Best,
    Furkan

    @schmediaaolcom got it to work? I’m also having troble with my multisite installation. I use domain mapping to set multiple sites within the same wordpress instalation and can’t manage to solve this. I’m also having this very same issue with the W3TC extension.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t save API credentials on multisite’ is closed to new replies.