• Resolved Jack

    (@moxie)


    Whatever change I want to make in the settings, I always get this popup message (see screenshot). But that link doesn’t provide any new information, no Facebook profile settings. I tried to remove my Facebook profile url because I don’t use Facebook anymore, but it will not save anything. Tried to exclude categories and tags from the sitemap, not possible to save,

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Jack

    (@moxie)

    Screenshot of error message

    Plugin Support devnihil

    (@devnihil)

    @moxie We’re sorry to hear you are experiencing this issue on your site.

    Often, we see problems occur in combination with another plugin or theme. The fastest way to rule out any conflict is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Twenty-Two.

    Please test this on your development or staging site, if you have one. If not, we recommend using the Health Check & Troubleshooting plugin. This plugin has a troubleshooting mode, which does not affect normal visitors to your site.

    If you’re unfamiliar with checking for conflicts, we’d like to point you to a step-by-step guide that will walk you through the process: How to check for plugin conflicts.

    Can you please inform us of the results, so we can help you figure out what the problem is?

    Thread Starter Jack

    (@moxie)

    Hi and thanks for the reply. I use the Generatepress theme and with only 9 plugins. So I quickly tested it on my live site with the WP Twenty Twenty-Four theme and no other plugins activated than the Yoast plugin. I still have the same problem, I can’t change settings and nothing is saved.

    Plugin Support Maybellyne

    (@maybellyne)

    I’m sorry it took a while to hear back from us, @moxie. I have created a bug report for our development team to look at this internally. We appreciate your patience.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.