WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't save a slider

[Resolved] Can't save a slider

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Igor Sazonov

    @tigusigalpa

    hi, thanks!
    is it resolved with 2.0.8?

    I have version 2.0.9 on WP 3.5.1 and have the same problem. Sometimes the other text fields get remarked as errors (TITLE NEAR THUMB and TEXT NEAR THUMB). If I switch the skin then I can’t save either.
    Tested with Chrome Versión 25.0.1364.172m and FireFox 19.0.2.

    Same problem here

    Same here, can’t save…I have no technical knowledge at this level so don’t even know what to look for.
    I’ve been looking for a slider like this for ages and will be more than happy to donate if it’s going to work eventually…

    what a bummer. didn’t work for me either. can’t save a slider. too bad. would have gladly donated some.

    Plugin Author Igor Sazonov

    @tigusigalpa

    FOR ALL: can you provide more info? “not working” is abstract phrase, each of you can have a different problems. I need to detect the problem, so i need info from you, its not a big job i think – just write steps like so: installed plugin, created …. also in admin is a submit bug link were you can submit a bug with screenshots. At this week i will have a time to do some fixes and new features.
    Thanks for understanding.

    Plugin Author Igor Sazonov

    @tigusigalpa

    problem resolved, and update will be soon

    Plugin Author Igor Sazonov

    @tigusigalpa

    Just tagged a new version with a fix.

    Hi Igor, thanks for your efforts, it must be really frustrating to get all the bad feedback with no actual information with it!
    I’m just not sure where to look for what you need. I think I couldn’t save before because I didn’t give a link (for some slides I don’t want a link but that’s not an option and I can live with that 🙂 ). However, I added a couple of images here and the actual slide doesn’t work now (after having saved everything). You can have a look here:
    http://committee.westaucklandparents.org.nz/test-slider
    (it’s obviously just a rough test to see if I can make the slider go)
    If you can let me know where to look for what you need, I’d be happy to!

    Plugin Author Igor Sazonov

    @tigusigalpa

    I suggest you have a “bad” js scripts on your page that blocks lenslider scripts. Chrome console shows internal Chrome error “Port error: Could not establish connection. Receiving end does not exist.”
    BUT! Slider works, controls are white on white bg. And you have turned off autoplay option.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Can't save a slider’ is closed to new replies.