WordPress.org

Support

Support » Plugins and Hacks » Simple Twitter Feed » [Resolved] can't running on the browser

[Resolved] can't running on the browser

  • i use this plugin

    Twitter Handle:
    crowdersoup

    now plugin are not running on the browser.It is warning show

    i.e.

    Warning: domdocument::domdocument() expects at least 1 parameter, 0 given in D:\xampp\htdocs\bloggersweb.net\wp-content\plugins\simple-twitter-feed\simple-twitter-feed.php on line 123

    Fatal error: Call to undefined method domdocument::loadXML() in D:\xampp\htdocs\bloggersweb.net\wp-content\plugins\simple-twitter-feed\simple-twitter-feed.php on line 124

    please give me its solutions.

    http://wordpress.org/extend/plugins/simple-twitter-feed/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author CrowderSoup

    @crowdersoup

    This looks like an error with how it works under a windows deployment. I will spool up a Windows VM this weekend and look into it for you. Until then, hang tight!

    Plugin Author CrowderSoup

    @crowdersoup

    Please update to the latest version and let me know if this fixes your problem. Thank you!

    Plugin Author CrowderSoup

    @crowdersoup

    I have not been able to replicate this issue with the latest version of Simple Twitter Feed. If you’re still experiencing it please update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] can't running on the browser’ is closed to new replies.
Skip to toolbar