WordPress.org

Support

Support » Installation » [Resolved] can’t run install

[Resolved] can’t run install

  • I’ve successfully installed WordPress before using the same database info as now, only now – version 2.3.1 – I get an error message when I try to run wp-admin/install.php. The error message says either my db password, username, etc is wrong. Nope, they’re correct and I used the same info on a version 2.2 install and no problems. Any ideas, or is it a bug? Should I download 2.2 until this gets worked out?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve just downloaded and installed too and having the same problem…. waiting to hear something 🙂

    You won’t want to hear this, but experience has shown that in over 99% of cases there is an error in what you have entered.

    Check it for typing errors, wrong information, extra spaces etc.

    If you are still having trouble and need a hand – feel free to email me at shadow12 gmail

    Oh…. I checked thoroughly (several times) and could not see any errors so I then copied & pasted the info from one of my other dbconfig files (yet couldn’t see any change) and it all works now. How strange.

    Thanks

    Mike

    Any luck with yours Patrick ?

    The only thing different that I did over previous installations was this time I renamed the “wordpress” directory to “blog.” That really is the only difference from previous (and successful) attempts. I then uploaded the directory. Should I keep it named “wordpress?”

    You can have WP installed in a directory called anything.
    Note: there is no setting in the wp-config file for where the WP is installed.

    I won’t be that guy that makes a glaring mistake and won’t own up to it. The error was indeed mine! I filled in “localhost” in my db details in the config file. It’s not localhost, it’s something else, and my host was a great help and responded to my requests for assistance right away. BTW, if any of you are interested it’s MacHighway. So, I’m up and running, and I’m sure to have lots of questions in the future.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] can’t run install’ is closed to new replies.
Skip to toolbar