WordPress.org

Support

Support » Plugins and Hacks » Can't run backup

Can't run backup

  • Hi guys!

    Congrats on the rebranding! Best of luck.

    I run iThemes Security on many of my blogs, and on one of them, I’ve run into a problem… I try to perform a backup, but it keeps giving me this message:

    Something went wrong with your backup. It looks like another process might already be trying to backup your database. Please try again in a few minutes. If the problem persists please contact support.

    Any idea how to “kill” this process? I tried uninstalling, but it didn’t work. Sounds like it’s somewhere in the database.

    https://wordpress.org/plugins/better-wp-security/

Viewing 15 replies - 1 through 15 (of 31 total)
  • Hi,
    I have the same problem.
    With “Better WP Security” it worked without problem, very strange!

    Thanks for helping.

    I too am having this issue. It seems with every iThemes Security upgrade something else goes wonky… :/

    LydianWeb
    Member

    @lydianweb

    My problem is equally annoying – it says that the backup was saved locally, but instead I get email the backup (and nothing is saved locally).

    dcrosbie
    Participant

    @dcrosbie

    I am also getting this same error after upgrading from Better WP Security to the new iThemes Security.

    kimroach143
    Member

    @kimroach143

    Same Problem

    spaciouscritter
    Member

    @spaciouscritter

    Same problem, but my backup isn’t showing up anywhere, not in email, nor locally. It seems that it’s just not doing it.

    LydianWeb
    Member

    @lydianweb

    Does anyone have another WP backup plugin that they can recommend until the iThemes Security backup feature is fixed?

    iThemes Support
    Member

    @ithemes-support

    Hey All,

    I’m sorry you’re having this issue. What version(s) are you using? Could you try updating to the most current version of 4.0.27 and let me know if that’s helps?

    Please let me know.

    Thanks,

    Gerroald

    Hi,

    I have 4.0.27 running on WordPress 3.9. I just tried again, and I still get the error message.

    I tried deleting the plugin and reinstalling it, but still didn’t fix it. I’m guessing the lock is somewhere in the database?

    DavidWoods
    Member

    @davidwoods

    I wanted to back up prior to upgrading to WordPress 3.9

    I tried with the last version I had (which I’d updated to within the past week. Got the “Something went wrong with your backup” error message.

    Upgraded iThemes Security to build version 4028. I still get the error message.

    phanvannam_dl
    Member

    @phanvannam_dl

    Me too. I have update 4.0.27 running on WordPress 3.9. I just tried again, and I still get the error message.

    williewonka
    Member

    @williewonka

    same here. latest version of both the plugin and wordpress. and im sure that no other process is doing something.

    keithpickett
    Member

    @keithpickett

    Same here. As a matter of fact, I get that error on all of the buttons in the “Important First Steps” dialog. It just keeps recycling to that dialog. We just took over a hacked site, cleaned it, and now want to monitor it with iThemes Security. We upgraded to WP 3.9 and using iThemes Security version Version 4.0.27.
    Thanks,
    Keith

    robwakeman
    Member

    @robwakeman

    I got the same error message (since the upgrade to iThemes Security). My backup settings are Email only. I always received the email, but no attached database. Very frustrating.

    But then I followed the advice by Reh Boot on this page http://wordpress.org/support/topic/unable-to-run-backups
    i.e. manually created the directory ‘ithemes-security’ and its subdirectory ‘backups’ setting 750 permissions.

    and now I finally receive the attachment with the email. It also works with backup settings: Save locally and email.

    Rob

    That was worth a shot… Unfortunately, it didn’t solve my problem. :/

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Can't run backup’ is closed to new replies.