Support » Theme: Twenty Fourteen » Can't resize images that are inserted in pages

  • Resolved stomponstep1


    I’m having trouble resizing some images inserted into posts. I can click on the image while editing the page and it gives me different sizes I can make the image. When I choose the smaller options like the thumbnail option it does shrink the image, but past a certain size changing the size doesn’t seem to work. It looks like no matter what size I choose from the given list or in the custom size option I can’t get the image bigger than about 400 pixels. I’d like to make images most of the width of the page.

    Is there some sort of size limit for images built into the theme or something? Is there some way to get around this to insert images that are like 700 pixels wide into a page? I have some tables and flowcharts that need to be pretty large or else the text is not legible.

    An example of a page where I am having this problem is

    Thank you so much for any guidance you can provide!

Viewing 6 replies - 1 through 6 (of 6 total)
  • If I insert a photo gallery slideshow it shows the images as being bigger the full width of the page, but I can’t show a regular image that I add through the add media button bigger than about 400 pixels. I’ve tried doing things like changing the media settings but nothing seems to work

    I think the issue may be linked to a plugin I am using called fourteen extended. I am going to instead post on that forum

    In case anybody has a similar issue the post that helped me correct the problem is here

    The fourteen extended plugin for some reason did not play nice with the photon feature of the Jetpack plugin. Once I disabled photon everything worked perfectly

    Hey – just wanted to say for anyone reading this that I had this same problem. De-activating “photon” in Jetpack worked for me as well. Just go to Jetpack, scroll to photon, and click deactivate.



    Did you only deactivate photon to get it to work, and that solved it right away? Or did you have to reset your template to twenty fourteen? I ask because I’m having the same issue and have deactivated photon and it doesn’t seem to have changed anything. Am I missing a step here?



    Yes when I deactivated photon it started working right away. But if you do a search of the forum you will find other people with a similar problem needed different fixes. Unfortunately it sounds like multiple different issues can cause the same problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't resize images that are inserted in pages’ is closed to new replies.