WordPress.org

Forums

Twenty Fourteen
[resolved] Can't resize images that are inserted in pages (7 posts)

  1. stomponstep1
    Member
    Posted 1 year ago #

    I'm having trouble resizing some images inserted into posts. I can click on the image while editing the page and it gives me different sizes I can make the image. When I choose the smaller options like the thumbnail option it does shrink the image, but past a certain size changing the size doesn't seem to work. It looks like no matter what size I choose from the given list or in the custom size option I can't get the image bigger than about 400 pixels. I'd like to make images most of the width of the page.

    Is there some sort of size limit for images built into the theme or something? Is there some way to get around this to insert images that are like 700 pixels wide into a page? I have some tables and flowcharts that need to be pretty large or else the text is not legible.

    An example of a page where I am having this problem is http://www.stomponstep1.com/biostats/standard-deviation-mean-median-mode-robustness-in-skewed-right-positive-skew-skewed-left/

    Thank you so much for any guidance you can provide!

  2. stomponstep1
    Member
    Posted 1 year ago #

    If I insert a photo gallery slideshow it shows the images as being bigger the full width of the page, but I can't show a regular image that I add through the add media button bigger than about 400 pixels. I've tried doing things like changing the media settings but nothing seems to work

  3. stomponstep1
    Member
    Posted 1 year ago #

    I think the issue may be linked to a plugin I am using called fourteen extended. I am going to instead post on that forum

  4. stomponstep1
    Member
    Posted 1 year ago #

    In case anybody has a similar issue the post that helped me correct the problem is here http://wordpress.org/support/topic/fantastic-plugin-198?replies=1

    The fourteen extended plugin for some reason did not play nice with the photon feature of the Jetpack plugin. Once I disabled photon everything worked perfectly

  5. emilyestep
    Member
    Posted 10 months ago #

    Hey - just wanted to say for anyone reading this that I had this same problem. De-activating "photon" in Jetpack worked for me as well. Just go to Jetpack, scroll to photon, and click deactivate.

  6. blaynerb
    Member
    Posted 8 months ago #

    Did you only deactivate photon to get it to work, and that solved it right away? Or did you have to reset your template to twenty fourteen? I ask because I'm having the same issue and have deactivated photon and it doesn't seem to have changed anything. Am I missing a step here?

  7. stomponstep1
    Member
    Posted 8 months ago #

    Yes when I deactivated photon it started working right away. But if you do a search of the forum you will find other people with a similar problem needed different fixes. Unfortunately it sounds like multiple different issues can cause the same problem

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic