WordPress.org

Support

Support » Requests and Feedback » Can’t Reply or Quick Edit Comments

Can’t Reply or Quick Edit Comments

  • I upgraded to 2.8 version a couple days ago. Now I can’t reply to comment or quick edit from the comment page. I click reply for a comment or quick edit and it takes me away from the comment to the bottom of the comment on the bottom of the page. If I click on reply to a comment on the bottom of the page, it zooms me up to the top of the page…unable to reply.

    What’s your remedy?
    Thanks!

Viewing 15 replies - 1 through 15 (of 18 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – disabling Google Gears if you have that running/installed.

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems.

    renaming the plugins folder via FTP

    – reading http://wordpress.org/support/topic/279132

    I have the same problem and tried all suggested but no progress! I started noticing this after upgraded to 2.8.1

    me too. it seems normal when I “edit” or “quick edit” a comment and save with “update comment” but the edit isn’t saved. no error message. i was running without gears and just installed gears but no change.

    anyone fixed this?

    I have the same problem with 2.8 and it persists in 2.8.4.

    In Windows IE8, the behaviour is as described by iyub767 (no editing window, view drops to the bottom of the page of comments). Clearing the browser cache does not change anything

    In Safari (most recent version) on Windows, I get a Quick Edit window, but the sizing is odd. The scrollable area is a fixed height even though the popup window may be much deeper.

    Firefox on Windows works correctly.

    A clarification about behaviour under Safari under Windows.

    For a long comment, Quick Edit opens a long popup window, but the actual scrollable area for editing is a short, standard length with a ton of white space (unaccessible) below.

    Have you tried Chrome? It may actually give you an error message.

    I have just tried Chrome, a brand new install, and it behaves the same way as Safari. For long comments, it opens up a very long popup (probably the same length as the original comment), but provides only a small scrollable area in which to actually edit text.

    How did you upgrade? If you did the automatic upgrade, you may need to go old-school. It sounds like some files didn’t update correctly OR your theme is borked.

    The upgrade was done manually. Also, the theme in question is “default”.

    The fact that others have reported this behaviour suggests a common origin.

    stevemunrotoronto

    @stevemunrotoronto

    This problem has now been reproduced on another site running a recently installed version of WP. The problem shows up the same way on Safari on a Mac as it does on Windows, and it works on Firefox on Max as it does on Windows.

    If you use Quick Edit for a long comment, a long window opens up, but the scrollable area within that window is much smaller than the window itself.

    This is a bug.

    CCRussell

    @ccrussell

    I see this problem with IE8, but if I click the “compatibility view” button, the problem is corrected.

    stevemunrotoronto

    @stevemunrotoronto

    I can confirm that IE8 with Compatibility View works ok. Thanks for this workaround.

    However, Safari (latest version, both Windows and Mac) opens Quick Edit with a frame long enough to hold the comment, but a very short scrollable area.

    This is easily visible on a long comment.

    MildlyMystified

    @mildlymystified

    Just chiming in to fortify the discussion. I upgraded from WP 2.8.1 to WP 2.8.4 after a mystery account showed up on my blog. Prior to updating to 2.8.4, I was able to reply to comments. Now that I am on the more secure version, I cannot. It definitely is a bug.

    Marj Wyatt
    http://www.getincomeblog.com

    ffground

    @ffground

    I cannot reply to comments either. Any word on when this bug will be fixed?

    Same problem on WP 2.8.4 except that the Compatibility View options seem to be gone as well…

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Can’t Reply or Quick Edit Comments’ is closed to new replies.