Support » Fixing WordPress » can’t remove sticky header

  • Resolved jacquibolt

    (@jacquibolt)


    I have a sticky header on my website, but it blocks my footnotes, whenever you click on a footnote link (F.E. [ redundant link removed ]), so I really really want to remove it.

    I already tried different CSS-codes I found on this forum and I asked help to the people who made this theme (notumn), but they didn’t reply.

    Can someone please help me??

    • This topic was modified 2 months, 3 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Developing with WordPress topic

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I guess you don’t mean the header but this social button bar that is taken down when you scroll down. There would be a quite simple possibility for it:

    .nc_wrapper.bottom { z-index: 5000; }
    .footer { z-index: 6000; }

    You would have to add this under Appeareance > Customizer > Additional CSS. This will cause the social button bar to be overlaid by the footer and therefore the footer will then overlay it.

    Thread Starter jacquibolt

    (@jacquibolt)

    Thank you for your reply @threadi! But I meant the black bar on the top of my site…

    The social button bar is also one thing I wanted to remove, but I adjusted the settings in the social warfare plugin, and it’s gone now.

    What is actually in the header never overlaps what is in the footer. What browser are you using? Can you possibly provide a screenshot so that one can see what you mean?

    Thread Starter jacquibolt

    (@jacquibolt)

    Hey @threadi,

    I was talking about footnotes, not the footer… But I was so fed up with the sticky header of this theme that I changed the theme entirely. Now I’ve got the twenty twenty two wordpress theme and the problem is gone 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.