WordPress.org

Ready to get started?Download WordPress

Forums

Parabola
[resolved] can't remove 'post comment' form (3 posts)

  1. wouterdeprez
    Member
    Posted 1 year ago #

    Hi,

    on every page, except on the home page, there is a 'post-comment' form (leave a reply, then textbox, then post comment button).

    I would like to remove this, but can't figure it out.
    Any help is much appreciated!!!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    To disable comments on future Pages/Posts, uncheck "Allow people to post comments on new articles" in Settings -> Discussion. Then edit each published Page or Post and uncheck "Allow comments" in each case. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  3. wouterdeprez
    Member
    Posted 1 year ago #

    Thank you, this worked great!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.