Support » Fixing WordPress » can’t remove plugin

  • Resolved ScrltOTara


    I installed Events Calendar, then found another one that turns out to be the same calendar, only an older version. I installed the plugin, but did not activate it. Once I realized they were the same, I tried to delete the old version, but it won’t delete. I deleted the events-calendar directory via FTP and it still shows up. It won’t upgrade automatically or delete. I’m not sure what else to do? Even if I upload the OLD version and try to upgrade that, it won’t do it.

    It must have something to do with the version stored in the DB, but I can’t find any SQL statements in the plugin to check versions.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Do you see it in the active plugins field in the options table in your database? If so, try deleting it from there. If this plugin created additional tables in your db and they are still there, then you may need to drop them as well…I’m not familiar with the plugin, so you’ll just need to look and see if additional tables were created.

    Well, I fixed it.

    The plugin had uploaded nested files inside the plugins folder that didn’t show via FTP. Once I SSHed in, I could see them all and delete them that way. Odd.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘can’t remove plugin’ is closed to new replies.