WordPress.org

Support

Support » Themes and Templates » Can't remove header image in Modularity Lite

Can't remove header image in Modularity Lite

  • Hi,

    I’m having trouble removing the header image in Modularity Lite. I originally didn’t have it activated, then tried experimenting with adding an image. I decided I didn’t want a header image, and tried removing it, but now there is a box with a broken link indication that I can’t seem to get rid of. I’ve tried uninstalling and reinstalling the theme, deleting all images, etc. I can’t seem to figure out what’s going on. Any help would be greatly appreciated. Here’s a link to the site: http://kyleburger.com/

    Thank you!

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’ve got the same problem. I removed the pictures using FTP, but wordpress seem to believe that there is still something there. So, when I set it on random show…sometimes it shows nothing when it changes to a new picture. This is driving me insane.

    What’s your website about? The 1st impression makes me thing that it will be a site on design? I really like the opening page.

    burgerk84

    @burgerk84

    Thanks! You are correct, which is a good sign. It’s going to be a website for my product design (and some graphic design) portfolio, as well as a design blog of sorts. I still need to buckle down and get it done.

    Luckily, I wasn’t very far when I came into this problem with the header image so I uninstalled and reinstalled WordPress. I wish I could tell you I figured out the solution to the problem.

    Cheers!

    Well, I kinda find it annoying….because installing/reinstalling…is simply not an acceptable solution. 🙁

    Thanks anyway.
    Good luck with the site.

    I have exactly the same problem. Has anybody solved this issue?

    I managed to get rid of those images, but I cannot remember exactly how I did it. I think I deleted them from the “media”.

    Give it a go and lemme know if it works.

    I did delete all the images from media. And still get a broken link where the header used to be. Here is the link:

    Thank you for the help.

    ok. I guess here you seem to have a problem within the theme. Have a look what header is set there. Maybe you wanna upload the new header and just set that one. That should solve the problem. Btw, I am not an expert either. 🙂

    So far, it appears many people had this problem but I cannot find anyone who solved it without reinstalling the theme again 🙁

    Thank you anyway 🙂

    Couldnt you solve it yet?

    I am afraid not 🙁

    Go to the folder of theme and open header.php.

    Then delete this part:

    <?php if ( get_theme_mod( 'header_image' ) ) : ?>
    <div id="header-image">
    <img src="<?php header_image() ?>" width="950" height="200" alt="" />
    </div>
    <?php endif; ?>

    It’s very easy and it’s not a problem.

    That’s great, Thank you!!!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Can't remove header image in Modularity Lite’ is closed to new replies.