Support » Plugin: Asset CleanUp: Page Speed Booster » Can’t remove bulk rule

  • Resolved drachires

    (@drachires)


    Hello,

    I can’t remove bulk rule for 2 of my theme lazyload js … it simply stays there whatever I do … i dont use Redis or Memacached, I cleared OP cache and cache and varnish and cloudflare although backend is fully excluded, I cleared transients … still it stays there and doesnt want to be excluded

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gabe Livan

    (@gabelivan)

    @drachires are you managing the assets in the front-end? I’ve just done a test and everything works fine.

    Another way to remove the bulk rule is to go plugin’s menu within the Dashboard and access “Bulk changes”. Within the first tab (“Bulk Unloaded (page types)”), you can view all the list of bulk rules (e.g. site-wide, for all posts, for all pages etc.). You should be able to view the rule you set (the handle name). Mark it for removal and then “Apply changes”.

    Let me know how it goes!

    Hi,

    That doesn’t work for me either.

    I tried on backend, frontend and plugin’s menu in tab.

    That concerns a rule for products (woocommerce) I can’t remove anymore.

    Regards.

    Plugin Author Gabe Livan

    (@gabelivan)

    @reventlov @drachires please update to the latest tag which is 1.3.5.0. The best would be to delete the current version (all settings will be preserved) and install the plugin again (there were two updates done at a short interval for the same tag, it rarely happens and I want to make sure you guys would get the last one).

    The removal of the bulk rules will work again. My apologies for this inconvenience! Hopefully, you will continue to use the plugin in the long term.

    Note that there is another way for removing bulk rules and that’s from the “Bulk Unloaded” tag within “Bulk Changes” (plugin’s main menu). That one has been working fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t remove bulk rule’ is closed to new replies.