Support » Theme: Materialize » Can't remove blank space on pages where I've specified to not show header elemen

  • Hi – thank you for a great theme! I just have an issue with the blank space on the pages where I do not want the header element (with the buttons) to show. I deselected those pages, but now there is a large white space where the header element would be. I would like to remove that white space and condense the page. I have little to know CSS / coding knowledge so a very simple explanation / solution would really help me. Thanks so much.

    http://ibs-peru.com/ – the URL of the home page, with the header element visible.
    All other pages – you can see the large blank space on the top of each page where I’ve specified that I don’t want the header element.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I too am having the same issue. http://www.mayofarmsystems.co.uk, how do I remove the spacing between the header and start of the body, this issue is consistent throughout the pages.

    Thanks

    Hi – so sorry. I discovered your email buried in my Inbox. The developer did respond to me via email with a solution (below). I used both options: I changed the Space option under the breadcrumbs; and I also searched the code for the exact phrase in # 2 (instead of using Custom CSS), then changed the # px until I got (approximately) the spacing I wanted.

    Hope this helps.
    Jennifer

    1. You can go to Admin Dashboard > Appearance > Customize > Breadcrumbs – option Space.

    2. Custom CSS
    Admin Dashboard > Appearance > Customize > Others – option Custom CSS

    use a custom css code like this

    .content{
    padding-top: 20px;
    }

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't remove blank space on pages where I've specified to not show header elemen’ is closed to new replies.