Support » Everything else WordPress » Can’t register for a blog

  • I’m not using WordPress on my site (yet) I’m merely seeking help as someone trying to register – through WordPress – on a blog.

    I wished to register to the blog at – afer clicking log in I’m passed to a WordPress Log in page. I registered a username & my email address – but never received any password. I tried to regester again but was told both username & email address were already in use (presumably by me) I click the lost password & got the mssg :
    “The e-mail could not be sent. Possible reason: your host may have disabled the mail() function…”
    I’ve tried many time but get the same answer. I’ve contacted the Webmail host repeatedly but they insist that no message has come through them. Their last communication was

    “Please tell us when the email was sent, where it was sent from, what time and date it was sent, the address it was sent from, the address it was sent to and what mail client you or they used to send the email. Once you have these please reopen this ticket with those details so we can track down the issue.Please keep in mind that the email you tried too have sent when you got the message “Possible reason: your host may have disabled the mail()function…” will not have been sent at all so this will not be in any
    folders on our system.”

    The only think I could tell them was the time….

    I don’t understand enough about the system to know where things are going wrong – all I want to do is register on a particular blog that seems to be operated by WordPress who – it seems – don’t have a support system?

    Can anyone please tell me what I should do to be able to register on this blog – incidentally I had absolutely no problem in registering here just now in order to write this thread – with the same username & email address!

Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    Try contacting the blog’s owner. There’s not a lot anyone can help you with here as it appears that the blog in question has a mail issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t register for a blog’ is closed to new replies.