Support » Plugin: Font Organizer » Can’t redefine google font?

  • Resolved Steve Iman

    (@scimancsupomonaedu)


    Font organizer worked well for me so that I could use Google fonts selectively for H’s, default fonts, etc. I want, however to change the designated Google font for H 1, h2, etc and I can’t get newly selected fonts to show. I’ve disabled the plugin and default fonts are on display. I’ve even deleted the plugin and reinstalled, and yet if I ask for a Google font for H!, etc., I only see the Google font I had originally selected for Hs before deleting and reinstalling the plugin. I’ve cleared all cache, etc and can’t imagine what the issue might be. I can’t without much pain identify what plugins might conflict. Any help or suggestion would be deeply appreciated.

    (Ps: I’m using Font Organizer 2.1.1 with WP 4.9.4. In Font Organizer, H1-H6 are defined as Galldeano, and yet what shows for Heading fonts is google’s Boobaloo, which had once been defined in an experiment — see http://www.happyworldhomes.com/about.)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author hivewebstudios

    (@hivewebstudios)

    Hello!

    Let me try and understand the full picture here,
    You are trying to set different H(eader) elements with different fonts, but on the select menu for each H you cannot find the new google fonts you have added via the plugin itself?

    Atleast that is what I got from the first part.
    From the second part/passage it seems like you expect to see a new font, named Galdeano instead of Boobaloo which is what you seems to see atm.

    What I see in your website as a new user with no cache whatsoever on your website, is that the H1 header in the URL you have provided us actually gets the Galldeano font, which seems to be the result you expect.

    place take a look at this screenshot and let me know if I’m right

    So we can understand how to further help you, have a nice day!

    Steve Iman

    (@scimancsupomonaedu)

    Thanks a million. I apologize for the confusion. I was seeing the correct fonts on some pages and not on others. And on the particular About page, I could not get Galdeano to show visually, and hadn’t inspected code. It was as though browse cache wasn’t clearning, though when I’d turn off the plugin, the Boggaloo would go away. Today I’ve run an optimizing plugin, deactiveated a number, and things seem to be working right on all visited pages. So sorry, and so confused. Sure appreciate the help.

    Plugin Author hivewebstudios

    (@hivewebstudios)

    Glad it worked for you! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t redefine google font?’ is closed to new replies.