WordPress.org

Support

Support » How-To and Troubleshooting » cant receive trackback, but send is ok

cant receive trackback, but send is ok

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator James Huff

    @macmanx

    Do you have any anti-spam plugins activated? Have you checked your blacklist and moderation list for blank spaces, punctuation marks, and single characters?

    mac, i dont have any anti-spam plugin running. what should i do?

    Moderator James Huff

    @macmanx

    Have you checked your blacklist and moderation list for blank spaces, punctuation marks, and single characters?

    Also, go to http://www.redalt.com/External/trackback.php and send a trackback to a post on your blog. Please copy/paste the error report, if any, in a reply to this thread.

    mac, i dont know where to check blacklist and moderation list.

    i have sent trackback, as you told, to one of my post, it reads the following, is it or not?

    Trackback sent to specified page.
    Response:
    HTTP/1.1 200 OK
    Date: Thu, 17 Nov 2005 03:52:28 GMT
    Server: Apache
    Set-Cookie: PHPSESSID=cad38635d0a84ac6e72c6625937611ec; path=/
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    X-Pingback: http://www.hkxl130.com/wp/xmlrpc.php
    Connection: close
    Content-Type: text/html; charset=UTF-8

    Blacklist and moderation list: access your admin section, Options/Discussion, bottom of page.

    mac, i have checked Blacklist and moderation list, no blank spaces, punctuation marks, or single characters.

    please see the following picture i snapped from adminnistration section.
    http://www.hkxl130.com/image/Snap1.bmp

    As you can see, there is a </mel> at the end, i did not unput, and i even cant change the mel in the beginning to capitalized letter! where does that </mel> come from?

    Moderator James Huff

    @macmanx

    That’s because you entered <mel gibson> like a tag, so WordPress is correcting the seemingly invalid XHTML in your post with a closing </mel> tag.

    As for your trackbacks, the RedAlt report says that the trackback was sent successfully.

    I did my own testing and found that I could successfully send a pingback to this entry:

    http://www.hkxl130.com/wp/?p=25

    An attempted trackback to that entry resulted in this message:

    HTTP/1.1 403 Forbidden
    Date: Thu, 17 Nov 2005 05:31:50 GMT
    Server: Apache
    Set-Cookie: PHPSESSID=62e1c234010a14299e68aa4b7bb487c0; path=/
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    X-Pingback: http://www.hkxl130.com/wp/xmlrpc.php
    Status: 403 Forbidden
    Connection: close
    Content-Type: text/xml; charset=UTF-8
    Sorry, but your comment has been flagged by the spam filter running on this blog: this might be an error, in which case all apologies. Your comment will be presented to the blog admin who will be able to restore it immediately.
    You may want to contact the blog admin via e-mail to notify him.

    So, check your moderation que, or whatever your “spam filter” is.

    it is ok now! i just found the reason. wp takes every <> as html. thats why! thanks all guys!

    macmanx, really thank you!!!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘cant receive trackback, but send is ok’ is closed to new replies.
Skip to toolbar