Support » Plugin: Redirection » Can’t reactivate after update

  • Resolved lauramay7

    (@lauramay7)


    Hello,
    After updating to 3.6.1, the redirection plugin would no longer activate. I deleted and rolled back to 3.6 (and happily had a staging site with our data from a couple of days ago, so used your handy export/import function to set up our redirects again), and was able to activate. I’m not sure what the conflict is exactly, but am happy to grant access of course. Just wanted to let you know!
    Thanks for your amazing work 🙂
    Laura

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author John Godley

    (@johnny5)

    How do you mean it would no longer activate? Is this on the plugins page? Was there an error?

    Hey John,
    Yes, on the plugins page – I could click ‘activate’ and it would say ‘activated’, then when I’d return to the plugins page it remained inactive. No error was given. I’ve seen this happen before and presume there’s some kind of conflict somewhere, but don’t have the skill set to figure out what’s causing it 🙁

    I had the same problem after updating to 3.6.1 today.
    I took a guess and deactivated WP 404 Auto Redirect to Similar Post.
    I was then able to activate Redirection.
    I’ve also reactivated WP 404 Auto Redirect to Similar Post and all seems to be working well.
    Hope this helps.
    Nikki

    Plugin Author John Godley

    (@johnny5)

    @lauramay7 does this problem still exist?

    I have not yet updated to 3.6.2, but will let you know if this resolves it when I have the chance 🙂

    I’ve updated to 3.6.2, and the issue seems to be resolved :). Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t reactivate after update’ is closed to new replies.