Support » Fixing WordPress » Can’t publish since upgrade to 2.9 (says MISSED SCHEDULE)

  • Since upgrading to 2.9 yesterday my articles won’t run. I backed up to an older version (2.6 I think) and they ran fine, but then went back to 2.9 and they just get stuck in Scheduled as “Missed Schedule”.

    I had all my plugins deactivated and went through all the proper steps. Everything else works fine, but my articles just won’t schedule.

    What the heck am I doing wrong?

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Are all of your plugins still inactive? Are you currently using the default theme?

    I reinstated the plugins after the upgrade. I am not using the default theme, but a Woo Theme. http://www.glossynews.com

    I just checked another site of mine, one using a different theme (not default, but not from Woo), and it also isn’t publishing scheduled stories.

    I updated through Simple Scripts… Am I in trouble here? Do I need to restore ALL my sites to older versions and wait for a more solid 2.9 update? I don’t even have 2.8 as an option, it takes me all the way back to 2.6.

    esmi

    (@esmi)

    Forum Moderator

    Can you try switching to the default theme to rule out a theme-related problem?

    Just tried that, still didn’t pull stories out of Schedule (‘Missed Schedule’) to published. I’m so lost here.

    I’m having the same issue. On every blog I’ve updated to 2.9, I get an error page when I try to first publish or save a new post. I then have to click to return back to edit posts and publish it again. Typically, the last few things I added to my post will be missing and I’ll have to re-add them (like tags, categories, images, etc).

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t publish since upgrade to 2.9 (says MISSED SCHEDULE)’ is closed to new replies.