WordPress.org

Support

Support » How-To and Troubleshooting » Can't publish new posts

Can't publish new posts

  • (I have no idea what version of WordPress I’m using; I have searched my blog high and low for that information and can’t locate it. It’s not at the bottom right corner of my Dashboard, as suggested here)

    It’s been a little over a year since I last published in my blog and I want to publish more actively. But when I write a post, there is no Publish button; there is only the option to Save and Continue Editing or Save. I tried emailing info@animationblogspot.com, but they never reply to my emails. Does anyone know where the button is now located? Or is this a bug I should report?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    This forum is for self-hosted WordPress site only. Please try seeking support via ianimationblogspot.com. We cannot help you.

    Grand… why do they even put a WordPress link at the bottom of my Dashboard then, I wonder? I already tried seeking support via AB, they never reply. But thanks for the info anyway.

    Grand… why do they even put a WordPress link at the bottom of my Dashboard then, I wonder?

    Because they use a version of WordPress, Although a rather old version.

    It sounds like your account has been changed to a Contributor user, which is allowed to submit articles, but an Editor/Administrator needs to approve them before they can be posted.

    Well that’s kind of odd… you’d think they’d send a notice out about a change like that. After all, if I wasn’t admin, how would I have access to the Dashboard? Anyway, thanks for trying to clear this up for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't publish new posts’ is closed to new replies.