Support » Fixing WordPress » Can’t Publish Entries With HTML

  • Resolved Lindsey


    I have been trying to post several articles over the past week and a half, but every time I add any html to the articles it will not let me publish. What happens is when I click any of the save/publish options it just redirects to my website’s homepage. Also, when I try to go back and edit entries that were just plain text I get the same result.

    No updates since my last entry (2/9/08). No new plugins. I haven’t touched a thing since my last update – which I edited, published and saved just fine.

    What would cause this, and how do I fix it?

    I use the regular editor window (not the rich text one). Never had an issue previously.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Check your server logs for any errors.

    I tried to find the logs, but there is nothing at all in there, it’s blank.

    I’m updating to the latest version of wordpress and hopefully that will fix whatever crazy bug has infiltrated my poor wordpress 🙁

    Meanwhile, you might check with your host — ask if any changes or upgrades have happened recently. For instance, I wonder if they added/changed mod_security?

    Ok in really, really, really annoying news ALL 15 drafts I had are now GONE after upgrading. Fantastic.

    And the bug is STILL there.

    Hmm, I just submitted a ticket to my host. Same problem on every one of my sites hosted by them that uses wordpress.

    I have been trying to do simple editing and every time I do, the post ends up with all the text running together. I have pasted plain text, tried html, tried editing inside the CODE box- nothing works!

    And the problem has been fixed by my crappy host. They disabled mod_security and now it works.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t Publish Entries With HTML’ is closed to new replies.