Support » Fixing WordPress » Cant Post “Your attempt to edit this post ‘blablabla” has failed

  • i got this error everytime i want to publish

    Your attempt to edit this post: “iugguiguiguiiuiugiu” has failed.

    Please try again.

    can someone help me please

Viewing 15 replies - 1 through 15 (of 16 total)
  • I’ve seen this error on an intermittent basis. The post is thrown into draft status, but all of the content is lost.

    This just happened again on another blog I had just upgraded to 2.5, during page creation.

    I am having the same problem, and I cannot make ANY posts at all. This is happening after I upgraded to 2.5.

    Appreciate a help on this? I am blog deprived now, for 3 days!!! 🙁

    What browser are you using? Have you tried disabling all your plugins and seeing if it then works?

    I have Firefox 2.0.0.13 and 2 domains – one is absolutely blank and very new and the second is my permanent domain with blog. Both domains are on the same hosting. When I’ve updated WordPress from 2.3.3 to 2.5 on my main blog I’ve got the same error (“Your attempt to edit this post: “Test post 2″ has failed.”). It was very strange for me, so I set up WP on the second domain and tested again. And all worked perfectly.

    Ok, I’ve deleted my main domain from hosting, back up and dropped DB and initiated installation again (no plugins, I’ve only copied my theme). THE SAME ERROR :o((
    Now I’m trying to re-setup the blog etc.

    Could you please help me? No errors in the error log, I have no idea what’s happening.

    i have the same error message too. i write post through “live writer” only now.

    Yes, this same thing is happening to me. Both before I upgraded to 2.5 and after. I tried creating a new user, still got the error. I had brief success posting a very short test post, but later was unable to do even that.

    It seems that when the post is short, the error shows up. When it is longer, I get nothing at all.

    I’ve no plug-ins installed and am using the latest Safari version on a Mac. I have also tried on IE 6 and Firefox.

    I’m having the same problem – lengthy post and short ones. I was able to import old posts from a previous blog, but am unable to add a new one! (http://www.allaboutkimberly.com). I’m using IE 7. I just installed wordpress yesterday.

    Anyone found a solution?

    Just thought I’d come back and post:

    I went to manage – posts. All these test messages were there at the end as unpublished. I opened one and published and it worked.

    not the correct way, but it does at least allow me to post.

    Hello,

    This is not the solution but if you click the enter button, after writing the title, no error.

    Greetings,

    Mine is not working neither! don’t know why though! I didn’t even upgraded for 2.5, I still have 2.2.2. It does not show any warning messages, just gets blank…

    Hey guys i just got the same problem when i installed the plugin for jquery dropdown menu’s.
    It seems i had included the jquery library file twice. 1 time manually (i did some hand coding) and then second time it was auto generated by the plugin. So after i removed the hardcoded inclusion the problem was resolved. So check if it’s not javascript related.

    I dont have any js dropdown menus and I still get this error on a fresh install of a new blog.
    It seems to fail 2 out of every 3 posts I try to make. So annoying…

    Hi peoples,
    Ive hit the same problem as stated here. I’m using WP 2.5.1
    One workaround is using Windows Live Writer..
    I tried posting with WordPress “NEW POST PAGE”… many attempts.. no success…
    Gave a try with Windows Live Writer, it works perfect, so I’m assuming its a “PHP” issue. I’m working on resolving it, so if i get it, I’ll be posting here.

    I solved this problem roughly: I made backups of all posts and comments (sql), exported them from WP, killed DB and all files on server, then created new hosting directory for blog and set up very new build of WordPress with new DB.

    Then I restored all entries, categories and comments (from exported xml), turned back blog’s theme and corrected categories (they doubled, so I deleted them and created new ones with the same names and manually put all antries to the proper categories). Then switch on all plugins.

    Now WP works correctly.

    Hope, it will help.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Cant Post “Your attempt to edit this post ‘blablabla” has failed’ is closed to new replies.