Support » How-To and Troubleshooting » Can’t post, Can’t save, Can’t moderate comments.

Can’t post, Can’t save, Can’t moderate comments.

  • Cant post, Cant save, Cant moderate comments.

    What would be causing this? Is it a database problem? Permissions?

    Sorry for createing a new thread but I want to make my problem clear and make it easy for anyone running into the same problem.

    -I have restored my backup and ran upgrade.php
    -I have deleted everything on the server and restored
    -I can see the site.
    -I havent deliberatly changed my blog settings.
    -I have deleted the plugin directory and tried it without that.
    -my plugins were turned off when I restored.
    -i have my permissions checked.

    -I get a 500 internal server error when it fails.
    -I have contacted my host in order to look at the server files.

    Anyone know anything else I could do? I’m lost and frustrated. Any tip at all would be great.

Viewing 15 replies - 1 through 15 (of 36 total)
  • Dumb question, did you check the file permissions on the server? Not sure what exactly they’re supposed to be. (possibly 666)

    I have 755 for the folders and 644 for the index.php.
    That worked before I think.

    Do you have a link for your site? It could help in diagnosis.

    Haven’t posted it as I was a bit worried about security, I have no visible error messages though. Do you still want the address?

    A link would still help as a lot of us have dev tools to help us when we go ro sites.
    If there is some security risk, however…

    Well I have some backups. If it helps, here you go.

    Thank you.

    I have the exact same problem… have tryed everything I can think of without any result. It seemes like whe are not the only ones with this problem so I really hope we can find a soulution soon!

    Yay. Good luck. I hope you find a solution quicker than me, this is my third day with this problem. Or at least I hope my questions will help you. 🙂

    I have a hunch that it has something to do with a javascript ERROR. IE6 displays several JS ERRORS from the new-post.php file. Or it could be a malfunction with tinyMCE? All of these ERRORS should be solved when uploading fresh versions from the WP 2.1 edition, but don’t? hmmm… i’m stuck!

    @ merrua
    Nothing obvious stands out and I can’t reproduce it. Hopefully a solution will surface soon.

    Drat. Thanks anyway. Could you comment?

    I tried to comment. Comment went through but I was shown a 500 internal server error.
    Does that mean anythin to anyone?
    Posts on the other hand have completely failed.

    I tried but it just sat there spinning for 2 min. or more then timed out.

    Ok. Since I posted the comment. Im getting 500 Internal Server errors from viewing the blog. Can you see that too?
    Does this indicate anything?

    The blog is back again.
    The test comment is gone.

    Ok, now i know that the WYSIWYG is causing the problem! When i turned it of i could post entries again! How can we fix the WYSIWYG though?

Viewing 15 replies - 1 through 15 (of 36 total)
  • The topic ‘Can’t post, Can’t save, Can’t moderate comments.’ is closed to new replies.