WordPress.org

Support

Support » How-To and Troubleshooting » Can't post Anything new — submit for review

Can't post Anything new — submit for review

  • Dear WP,

    All of a sudden, the other day, I was not able to post anything new on my website, I have looked through forums and seen the same problem happened to others but I wasn’t able to fix it hence I’m not very technical when it comes to these things, Is there any way You guys can help me out? it only where the publish button was there says now submit for review. My webpage is http://www.stylebydanijel.com

    ( also I recently purchased a new Domain LifeStylebydanijel.com How can I make it so It is the primary one? )

Viewing 15 replies - 1 through 15 (of 20 total)
  • What did you do before this happened? Upgrade WP? Install a plugin? Upgrade a plugin? Install a theme? Upgrade a plugin? Making adjustments in files? It’s a bit shooting in the dark with no information.

    I upgraded to a the newest WP,

    I managed somehow To post a Port today, But It was from a draft, but I am not able to update tags nor category to it and I still cannot post any new on posts,

    I rally appreciate the help.

    Kind regards

    Dan

    I’d start with deactivating all plugins. Perhaps there is one that doesn’t like the new WP. When you deactivated them all, see if it helps. Then reactivate them one by one each time trying if the problem returns and that until you found the problematic plugin.

    Should it not be a plugin, try the same with your theme.

    If neither helps, you might want to replace the WP files, perhaps there was a hickup in the upgrade.

    How do I go back to the old theme? I thing that Might of been the problem.

    You already use Twentyeleven, perhaps you can choose Twentyten under ‘appearance’? Otherwise just add another theme and see if that helps or take a WP download and only upload the theme. Mind that doing so you will overwrite your own (perhaps edited) version.

    Thinking about it. On an upgrade, the default theme is also overwritten, so it is not likely that this is the problem.

    I deactivated all of them, still the same problem, Now the hole site theme is ruined too, the header and all the Widgets on the side. I tried to import a backup from the other day when the site was fine, But it doesn’t work. Please help. It has been 4 days now since the site hasn’t worked properly and now it seams ruined. Who can help m fix this? I hav a business to market and this is rally bad..

    Kind regards.

    dan

    I am trying to Import backup files saved on my computer, But and even though they are under the maximum MB’s the system gives me an error message saying

    “Sorry, there has been an error.
    The file does not exist, please try again.”

    My Host has reported me that their backup systems are not working right now. But that shouldn’t not give me any problems using the WP Admin and importing older versions of my Webpage, Would it? how do i fix this?

    Kind regards
    Dan

    I’d start with deactivating all plugins. Perhaps there is one that doesn’t like the new WP.

    Did you try this?

    Yes Did it! But it didn’t work. It Still says submit for review instead of Publish.

    help please

    Dan

    It Still says submit for review instead of Publish.

    That doesn’t sound like WP behavior. I guess it’s either a plugin or perhaps the role of the user posting. Are you login in as administrator or as something like author?

    Well its not a plugin, since I disabled all of them. yes I am logged in as admin, I tried to create another administrator but it didn’t work.

    Is there anyone that is familiar with the same problem?

    How can I just go back to the previous WP. 2.5 or something?

    kind regards.

    dan

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    tried all of that. Dos anyone know how to go back to the older version of WP?

    Thank you for all your help though..

    Do you have a pre-upgrade database backup? We cannot recommend a roll back as this would create a significant security issue on your site (3.3.1 was a security update).

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Can't post Anything new — submit for review’ is closed to new replies.
Skip to toolbar