Support » Plugin: Gutenberg » Can’t paste text

  • Matt Knowles

    (@aestheticdesign)


    The plugin got installed with a theme I’m using so I tried it out on a new site I’m building that is a redesign of an existing HTML based site. So the first thing I’m trying to do is copy and paste the text from the old site to the new WordPress pages. Should be simple but it doesn’t paste.

    Might be a bug, or maybe I’m missing something, but good interfaces don’t make you go to the web to learn how to copy and paste.

    Disabled the plugin for now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    What was happening instead of pasting?

    The process for copy paste into the new editor is pretty much the same as copy pasting anywhere else. CTRL-C, CTRL-V. Or whatever it is on a Mac if you use those.

    Thread Starter Matt Knowles

    (@aestheticdesign)

    I have a cursor in a text block, I have tried pasting via the menu, right clicking, and CTRL-V. Nothing happens.

    Using Safari 9.1.3 under Mac OS 10.9.5

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Huh. Sorry, I don’t have a Mac so I can’t offer you any specific advice then. Apologies.

    I have had no issues pasting large blocks of text into the most recent versions of the new editor, but I am using Chrome on Windows 10. Maybe that is the difference. Not certain.

    Pasting works for me with no problems…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t paste text’ is closed to new replies.