Support » Plugin: Disable Gutenberg » Can’t Paste Link Into Editor When Plugin Actived

  • Resolved iqbalmauludy


    hi, i have a little problem when activating this plugin. Usually I only paste the embed github link into the editor, but this doesn’t work for all types of links that I paste into the editor.

    I hope that this can be resolved as soon as possible so that I can paste the link as before. Thank you, I am very happy with this plugin as the main solution.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Jeff Starr


    Glad to help, but not sure what this question is referring to.. can you maybe link to a screenshot or something so I can try to understand and help asap, thank you.

    I don’t know that I have to give a screenshot because this doesn’t appear on the face screen. I did copy paste but it didn’t work properly.

    Plugin Author Jeff Starr


    See, that is why I am confused.. this plugin has no “face screen”.. nor does it involve any copying/pasting.. so I am really super confused as to what you might be referring to here. If you can help me to understand, I will do my best to help asap.

    Also it just occurred to me that you may be referring to the Gutenberg Block Editor in general. In which case, you will need to post in the correct forum, as this forum is for the Disable Gutenberg plugin, which simply disables Gutenberg as desired (there are no “face” settings or copy/pasting).

    I hope this video can help you.

    You can see in this video my problem. I really hope for your help, because this can shorten my writing faster.

    How I can chat you directly?
    Or I can give you access to my website to see this problem.

    What I mean is, the disable gutenberg plugin returns the old editor, the Classic editor, right?

    I use this plugin so I can use classic editor in the past. Well, on the version of wordpress 4.9.8 before Gutenberg actually takes over, I can embed Gist using only the oEmbed Gist plugin. Only need to copy and paste the link to the editor.

    After using disable gutenberg, copying and pasting the link to the editor doesn’t work. Like something is blocking it.

    I have also tried to disable this plugin, but it works fine.

    Sorry if my words are a little confusing.

    Plugin Author Jeff Starr


    Thanks. So if I understand correctly, you can embed a Gist using the oEmbed Gist plugin, but it doesn’t work if Disable Gutenberg is enabled. Does that sound correct?

    Moderator Jan Dembowski


    Forum Moderator and Brute Squad

    Side note to @iqbalmauludy

    Or I can give you access to my website to see this problem.

    Please do not make that offer again in these forums. Anyone taking that offer up risks getting into serious trouble on this site.

    Mr. Jan Dembowski oh sorry for that, I won’t repeat it again. Thank you for the warning.

    It is true Mr. Jeff.
    So, I really hope that this problem is resolved quickly.

    Plugin Author Jeff Starr


    Have you tried using the Classic Editor plugin? That may be a good alternative until I get a chance to investigate and try to resolve.

    I will try it now.

    Plugin Author Jeff Starr



    Hey any news with this? Please let me know if I may be of service, thank you.

    No sir. Now I try to get used to Gutenberg.

    But it seems that indeed from the Classic Editor.
    I have tried it the way you offer it, but it still doesn’t work.

    Thank you for your cooperation.

    Plugin Author Jeff Starr


    Well, if you ever decide to investigate further, or if you have any further questions or feedback, please let me know. Thank you.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Can’t Paste Link Into Editor When Plugin Actived’ is closed to new replies.