Support » Plugins and Hacks » SharePress » Can't pass the first step

Can't pass the first step

  • I have installed the sharepress plugin.
    I put my API Key & Application Secret but when I click on the button to continue nothing happen… :/

Viewing 9 replies - 1 through 9 (of 9 total)
  • I got the same problem and tried to get help from the developer. They didn’t seem to be able to help me – this must be a majorbug.

    Same problem here. I cannot get beyond entering the API Key and Application Secret. I have tried on 3 different laptops, 3 different browsers (Firefox, IE and Chrome) – no luck. Any suggestions or fixes, developer or other gurus out there?

    I have the same problem and followed similar troubleshooting measures as alishayouch.

    The “Continue” button never activates.

    did anyone ever find out how to fix this…i’m running into this same problem

    Hi @ll
    I have the same issue.

    Hey developers??!!
    Nice app but we need help…

    Gave up on it. Moved on. 🙂

    Plugin Author Collegeman


    Sorry for the trouble guys. This was a bug introduced by upgrading to the latest WordPress release. It is fixed in the newest version of Sharepress: 2.0, which will be available for download just as soon as it is accepted by the plugin repository. Thanks for your patience. I would have responded sooner, but somehow I got unsubscribed from this feed. 🙁

    Ok, I have THE latest version of WordPress and Sharepress 2.0.2 and when I connect with my AppID and AppSecret it says “Connected!” and immediately flashes over to a page that says

    Your Facebook session is no longer valid. Setup sharepress again, or go to your Dashboard.

    I’m currently logged into Facebook so it’s not like my login has expired… what gives?

    Plugin Author Collegeman


    Hey @prsop2000, I just fixed this. Please upgrade to 2.0.4 as soon as it becomes available.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can't pass the first step’ is closed to new replies.
Skip to toolbar