Support » Plugin: Google Forms » Can’t override CSS

  • Resolved jkleiman11


    Hi Mike,

    Sorry to bother again with my incompetency.

    I’m trying to override the inherited CSS, namely to change the default font so that it matches the rest of my website. For some reason, when I try adding CSS to the “Form CSS” spot on the plug-in, the changes I make don’t seem to stick. I’ve tried for example adding, {
    font-family: “Source Sans Pro”, sans-serif;

    Any idea what’s going on?

    Thanks a bunch. Really appreciate all the time you’ve invested into this. Is there a place to make a donation?


    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Walsh


    Did you enable Custom CSS? There is a checkbox on the plugin settings page (Dashboard > Settings > Google Forms) to allow Custom CDS to be used. If unchecked, the CSS is never output with the form.

    The other possibility is you need to use the !important CSS directive to ensure your CDS is taking precedence.



    He’s a genius!

    Mike – so sorry to bug you again.

    I can’t for the life of me figure out the dilemma that seems to be plaguing many of us – the dreaded asterisk hopping down to a new line.

    I’ve been looking at the source code, and trying several of the suggestions you’ve offered others, but I can’t seem to crack this.

    Here’s the URL:


    Plugin Author Mike Walsh


    Enable Custom CSS (Dashboard > Settings > Google Forms) and then add this CSS to your form definition. label {
        display: inline;
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t override CSS’ is closed to new replies.