Support » Plugin: bpost shipping » Can’t open shipping labels as of version 2.3.0

  • As of version 2.3.0 we are unable to immediately open the pdf shipping labels for new orders.
    Clicking the button ‘print bpost label’ returns an error: “Ce site rencontre des difficultés techniques.”
    Older orders (+1 hour) have no problem: we can open the labels. Recent orders (i.e. latest 30 minutes) return an error when opening the label.

    Seems like there is a delay in the service.

    • This topic was modified 1 year, 1 month ago by HungryJos.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author slegrand.antidot

    (@slegrandantidot)

    We did some additional tests on our test environment and can’t reproduce the issue. We forwarded the case to bpost team in charge of SHM for further investigation.

    Same error here. I get a server error.
    I found the previous version of the plugin, installed that and I can continue to print shipping labels.
    The latest version is not ok.

    Plugin Author Antidot developer

    (@antidot-dev)

    Can you get the error message by enabling the WP_DEBUG setting please?

    Thanks,

    pmaeter

    (@pmaeter)

    Hi can you let us know if there’s a solution?

    Plugin Author slegrand.antidot

    (@slegrandantidot)

    Problem is under investigation. We intend to release an hotfix ASAP.

    Plugin Author Antidot developer

    (@antidot-dev)

    Hello,

    The new release 2.3.3 fixes the issue.
    Can you update, check, and confirm me that’s solved?

    Thanks all for your feedbacks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t open shipping labels as of version 2.3.0’ is closed to new replies.