Support » Installing WordPress » Can't open install.php

  • Hey guys, I uploaded all of the files to my public_html directory where my index.html needs to be.

    However, when I try to open the install.php file, it won’t open, claiming that it can’t find the file (even though I’m right clicking the file in my SFTP program and clicking “open URL”).

    Any ideas?

Viewing 9 replies - 1 through 9 (of 9 total)
  • you open the file in a browser

    Yea, when I do that it says that it can’t open the file.

    My server is an Apache server, and thus I’m starting to think that it can’t open *.php. I think it has to be *.cgi with “#!/usr/local/bin/php” as the first line.

    Is there an apache-compatible version of wordpress?

    you must have php installed to use wordpress

    Worpress works fine on Apache, in fact it is recommended ( My local test site is running on Apache. Might be a php config issue. have you checked phpinfo to ensure it is configured correctly?

    It says on my host FAQ (using my school’s servers) that it only supports files with .cgi extension even though it “fully supports php”?

    Moderator James Huff


    Volunteer Moderator 🚀

    Many school servers are crippled for security purposes. You should probably talk to the IT department.

    I have uploaded WordPress to the website and tried to run install.php but it leaves me with a blank screen or file not found. The file is there and it is in the correct directory and I specify the correct directory and it does nothing. I’m on Dotster hosting with apache.
    Followed the instructions right down the line with no problems until I tried to load install.php in a browser. iexplorer, firefox, chrome nonw worked. I can see all the files in their proper directory with file manager on Dotster host site. my url is, WordPress is in /jcap directory. If I go to it loads.

    WordPress is in /jcap

    is that also where index.html is?

    The files are in /jcap but WordPress is not installed. I have since deleted the whole thing.

    I tried again to install to a specified directory on Dotster using their install and WordPress runs but there is no files any where in any directory so what good is that?

    With the instructions available, I don’t see how anybody but a trained WordPress user could get it up and running. The funny thing is that once it is running it looks easy to use but who could get it running in the right place? I’ve been using Microsoft Expression Web 3 and was thinking WordPress would be easier to use but my gosh what a defragmented inviornment and such a pain to setup. I’m not saying I’m giving up but I’m away from home on a slow connection and I will give up untill I get home anyway. I’ve literally spent days trying to get WordPress set up enough just to run.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can't open install.php’ is closed to new replies.