• Resolved elspearo

    (@elspearo)


    Hi there

    We are using a paid version (pro version) of your plugin.

    We have recently upgraded to the latest version but now when I go into the plugin settings and try to navigate to the different settings tabs the tabs don’t open… nothing happens.

    Here is my system report:

    file_get_contents ✔
    file_put_contents ✔
    PHP Time Limit 60
    PHP Max Input Vars 2500
    Memory Limit 256M
    Allow URL Open ✔
    Session path /usr/home/mandebvwvy/.tmp
    Your IP
    [WooCommerce] Your IP : 197.245.234.194
    [WooCommerce] Your GEO IP : {“country”:”ZA”,”state”:””}

    Console gives this error:

    Uncaught TypeError: jQuery(…).vi_tab is not a function
    at HTMLDocument.<anonymous> (woocommerce-multi-currency-admin.js?ver=2.1.6.4:3)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=5.2.2:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=5.2.2:2)
    at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=5.2.2:2)
    at HTMLDocument.J (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=5.2.2:2)

    I have tried disabling all plugins and changing theme but still happens.

    Running PHP 7.2

    Please advise.

    Regards

    Dane

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hello Dane,

    Thank you for you purchase. But this forum is for the free version only. We are not allowed to support the paid version here.

    • This reply was modified 3 months, 4 weeks ago by Julian Vu.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.