WordPress.org

Support

Support » How-To and Troubleshooting » Can't move widgets & other dashboard items after 3.5 upgrade

Can't move widgets & other dashboard items after 3.5 upgrade

  • I’ve upgraded two of my test sites to 3.5 and on both I am unable to move widgets and menu items around; nor am I unable to click on the screen options or help on the dashboard. On one of my sites, the content is still there but when I go to edit the page, the visual editor is empty.

    I know this happened as a result of the upgrade since I have changed nothing else and these problems are happening on the only two sites that I have upgraded.

    Any help to resolve these problems would be greatly appreciated!!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • kmessinger
    Forum Moderator

    @kmessinger

    I’ve followed the instructions in the master list and have the same issue, I cannot move or activate widgets in 3.5

    I’ve followed everything on the master list (deactivating plugins; uploading the WP upgrade manually, etc.) I’m using Genesis themes and tried a brand-new Genesis installation on the new WP version on a new site and everything works, so I can’t believe it’s a theme issue…something happened during the upgrade and I can’t figure it out; if anyone has any ideas of anything else I can try, I would appreciate it!

    xecutable
    Member

    @xecutable

    I am using Elegant Themes, and when I followed the instructions on finding the errors jQuery shows an undefined value “e”.

    How can this be fixed now?

    xecutable
    Member

    @xecutable

    I found my problem. It was a plugin messing something in the jQuery.

    stan@hallett.us
    Member

    @stanhallettus

    I have the same problem. I cannot move or load or edit any widgets. Even after un-activating all plugins. HELP!

    Is there any way to go back to 3.4?

    I tried to see what part possible caused this problem by creating a “duplicate” brand-new site with the newest WP version and my genesis theme and custom child theme files and plugins, and everything is fine. When I import the database from the old site, the problems start (unable to move widgets). There was a database update that occurred with my site when I upgraded to 3.5; it looks like the upgrade corrupted the database…would be nice to see how this problem could be fixed without having to blow everything away and start from scratch!

    esmi
    Forum Moderator

    @esmi

    As per the Forum Welcome, please post your own topics. Your problems – despite any similarity in symptoms – are likely to be completely different.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can't move widgets & other dashboard items after 3.5 upgrade’ is closed to new replies.