Can't move widgets in sidebar (7 posts)

  1. calary
    Posted 7 years ago #

    I've done a search and couldn't find this issue or a solution....

    I've been creating a few blogs and been moving around the widgets in the sidebar without any problem. However yesterday the widgets wouldn't move around so I deleted them and tried to put them in the new order. However now I can't add anything to my right sidebar - every time I try to add anything to my right sidebar it goes into my left sidebar. It's driving me crazy!

    Has anyone else had this?

    Does anyone have a solution?


    website: http://www.successuniversityuk.co.uk if you need to see it.

  2. calary
    Posted 7 years ago #

    It's weird I just managed to add some widgets that needed more info such as a text widget and the Minimeta widget but I still can't add the Archive widget to the right sidebar where it was before, and I can't re-position the widgets in either sidebar.

    If no-one else is getting this could it be a theme issue?


  3. coachZ
    Posted 7 years ago #

    I am having the same problem! I can add the widget to the sidebar but can't move it from the bottom up to the top where I want it. The widget and the sidebar get a bit blurry and nothing moves.

    John Zajaros

  4. chris392
    Posted 7 years ago #


    I can't even move the widgets into the sidebar on the right as the intructions indicate?

    Can anyone help?

    Yours in frustration.


  5. Patti
    Posted 7 years ago #

    I'm having the same problem.. the widgets won't move. I'm on a Mac and have tried to move them using Chromium, Firefox, and Safari. They won't move.

  6. edecker
    Posted 7 years ago #

    I'm having a similar problem with the Simple-Link-Image plugin. When I hit save, it disappears.

  7. Shane G
    Posted 7 years ago #


    1. Generally, it is due to the plugins which creates this kind of problem….so you can either deactivate all plugins from database and reactivate one-by-one to find culprit. You can also rename the Plugins directory via FTP.

    2. From wordpress admin area -> Appearance-> Widgets under Screen options, try the Enable Accessibility Mode.

    3. Delete or refresh the browser cache.


    Shane G.

Topic Closed

This topic has been closed to new replies.

About this Topic