Can't Move or Edit Sidebar Widgets (7 posts)

  1. table4five
    Posted 8 years ago #

    I have just upgraded Table for Five to 2.3.2. I cannot move or edit my sidebar widgets. In my list of plugins, I had the Sidebar Widgets Plugin by Automattic, but it was my understanding that we no longer needed that plugin, so I deactivated it. Can someone suggest anything I can do to see why my widgets won't move or open?

    The only plugins I currently have activated are Akismet 2.1.3, Dofollow 2.1, Firestats 1.3.6, Google XML Sitemaps 3.0.3, and Text Link Ads 3.0.3. Could any of those be causing widget problems?

  2. Akram Taghavi-Burris
    Posted 8 years ago #

    I'm having the same problem. I've upgraded, everything seems to work, except my widgets.

    The move tool is displayed, but when I mouse over there all I can do is highlight the text name.

    Any suggestions??

  3. mgoldsworthy
    Posted 8 years ago #

    I'm getting the exact same thing...trying to figure it out also

  4. clickthru
    Posted 8 years ago #

    Yep.. same issue here too. When I tried to move some widgits around them wouldn't move. I made the mistake of clicking the save changes link and it took all mine out. Now I can't add any back in. I have WordPress 2.2.2 and didn't upload or change anything besides clicking the save changes link. I've been playing with the code a bit, but can't figure out how to fix this. They just won't move. :o(

  5. dhyamato
    Posted 8 years ago #

    I'm in the same boat with all of the above posters. I've upgraded Java and flash but I'm still not able to move my widgets around. Are there any additional forum entries that may have a solution to this or is this a bug with 2.3.2?

  6. dhyamato
    Posted 8 years ago #

    Ah, fixed it!!! I deactivated a few plugins that weren't in use and it turned out to be my Benjamin Sterling Galleries plugin that was causing the conflict.

    I read another post and it mentioned to systematically turn off plugins and reactivate them to see which one was causing the conflict.

    Good luck all!

  7. bszuta
    Posted 8 years ago #

    I used to have the same problem, and it is fixed now. One of the fellow bloggers suggested to re-upload get a new 3.2.3 zip file and uploaded to the server. I actually downloaded *.tar.gz version, and followed suggested steps:

    • disabled all widgets on the site
    • unzipped he new tar.gz file to a temporary directory
    • deleted wp-admin, and wp-include from the server
    • uploaded all files from the temporary directory to the server
    • enabled all widgets on the site
    • DONE...You should be able to add, remove and setup the widgets on the sidebar.

    I did this to two of my sites (one upgraded from 2.3 - had the same issue, second already upgraded to 2.3.2) and both behave as expected.
    This one was a very first experience with a site having problems due to the upload. I'm still going to compare content of *.zip and *.tar.gz to see if they are the same, or ... :)

Topic Closed

This topic has been closed to new replies.

About this Topic