[resolved] Can't move around menu items (3 posts)

  1. greatdanemaniac
    Posted 6 years ago #

    Yesterday, something happened with my menu in the admin. I suddenly cant move around the menu items. It happened after I added a new menu item. As always it puts itself at the bottom, but then I couldn't move the item where I want it to be.

    I've tried to do it with another browser (I use chrome otherwise) but no change, and I've also tried to clear cache etc. No change.

    Possible bug, perhaps?

    I'd hate to delete the menu and start over again, since I've done it so many times, and I have a pretty big menu by now...around 25 menu items in total.


  2. greatdanemaniac
    Posted 6 years ago #

    Solved it!

    The problem was due to a plugin... social discussions...

  3. transmothra
    Posted 6 years ago #

    I had the same problem. The same author also makes 1-click Retweet/Share/Like, which seems to not have that issue, although also seems to have less features :/

Topic Closed

This topic has been closed to new replies.

About this Topic