Support » Theme: Twenty Seventeen » Can’t make so that only summary about my posts show up

  • Resolved fettgrym

    (@fettgrym)


    I’m using the “Twenty Seventeen” By the WordPress team. And I can’t get my posts to only show summary of them, even tho I have choose the option in general settings. Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • stilman davis

    (@stilman-davis)

    This is where I would start. There are two ways to do this.
    Create an excerpt
    Use the Read More (available in the visual editor)
    Have you used either?

    Do they still fail? If so, others, with more experience than I, should be able to help you.

    fettgrym

    (@fettgrym)

    How do I “Create an excerpt” sorry English is not my main language. Thanks for your answer

    stilman davis

    (@stilman-davis)

    When you are working on the post you should see an “Excerpt” dialog box below the post content. (check “screen options” at the top of the post edit page.) In that you need to put the text you want to appear as the shortened excerpt.

    Otherwise you can in the visual editor use the “Read more” button to cut the post off.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t make so that only summary about my posts show up’ is closed to new replies.