Support » Plugin: Ultimate Nofollow » Can't Make Links with Ultimate Nofollow

  • Resolved greg2213

    (@greg2213)


    After upgrading to WP 4.2.1 I discovered that I was unable to make links using the WP editor. The link editor would show up, with the two check boxes (new window and nofollow,) but the link would not be added.

    Also, the search function in the link editor box was disabled.

    I removed all plugins and the editor worked fine. Added the plugins back, one at a time, and found that it was Ultimate Nofollow.

    It had worked perfectly up to this point, so something about the WP upgrade broke it.

    I do like having that “nofollow” checkbox in the link maker, as opposed to doing it by hand (ick,) so here’s hoping they get it fixed soon.

    https://wordpress.org/plugins/nofollow/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Ditto

    I’ve posted a fixed version on the other threads that you can try. I’ve reached out to the plugin author to update the plugin (as he did last year when I did the same thing) but not heard back.

    Plugin Author Luke Mlsna

    (@bitacre)

    Update to version 1.4.3.

    Please note that this plugin changes core WordPress functionality (i.e. modifies raw JS) in a way that is not modular and may break after major WordPress updates.

    Thanks Luke, for updating this. I use it all the time.

    I have the Version 1.4.3 upgrade and still having the issue. Any suggestions? Or else I’ll have to use a different plugin bc I have to have no-follow option for client sponsored posts.

    Thanks!

    I also just upgraded today and am still having the issue. I’m in the same boat as TheSweetEscape! Need this to work or will have to abandon it.

    Is there an alternative to this plugin that anyone recommends? I love how easy the plugin is…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can't Make Links with Ultimate Nofollow’ is closed to new replies.