Support » Plugin: Nimble Page Builder » Can’t make image 100% wide within Nimble Builder

  • Hi,

    Within Nimble Builder, I’m trying to make an image banner at the top of the page that is full width with no white space on either side.

    I selected an image module, chose an image, and set a custom image width of 100%. But there is still a white border on each side of the image that I cannot get rid of. My website setting within the Customizr theme is set to “full wide layout”.

    I’m wanting it to be similar to the Nimble Builder “services and features” section, where there is a full width image, but without any overlaid text on top of it. I tried choosing that option and removing all the text (although it still leaves a column box over the image which I could ignore). But it doesn’t have a lot of image options, such as “custom image max height” where I can control the height of the image as I can with the image module option.

    I can already make an image bleed off the page if I create columns and drop an image in the background of one column as I have already done. But I don’t know how I would make it stretch across to both sides since I’m dealing with columns. Furthermore, SEO plugins (both Rank Math and Yoast) do not seem recognize background images anyway so I’m not sure if using a background image is the right way to do it even if I could figure out how to.

    Either way, I would just like to make an image stretch full width and be able to control the height if possible. How would I do it?


    ### Begin System Info (Generated 2021-07-23 17:36:39) ###
    ------------ SITE INFO
    Site URL:       
    Home URL:       
    Multisite:                No
    ------------ USER BROWSER
    Platform:                 Windows 
    Browser Name:             Firefox  
    Browser Version:          88.0 
    ------------ WORDPRESS CONFIG
    WP Version:               5.8
    Language:                 en_US
    Permalink Structure:      /%postname%/
    Active Theme:             customizr-child 1.0
    Parent Theme:             Customizr 4.4.10
    Show On Front:            page
    Page On Front:            Home (#7)
    Page For Posts:           Unset
    ABSPATH:                  /home/damasc10/public_html/test/
    WP_DEBUG:                 Disabled
    WP Memory Limit:          40MB
    Version:                  3.1.19
    Upgraded From:            3.1.18
    Started With:             1.10.5
    ------------ MU PLUGINS
    Health Check Troubleshooting Mode: 1.7.2
    ------------ WP ACTIVE PLUGINS
    All In One WP Security: 4.4.9
    Antispam Bee: 2.9.4
    Childify Me: 1.2.3
    Duplicate Menu: 0.2.2
    Health Check & Troubleshooting: 1.4.5
    Jetpack: 9.9.1
    Limit Login Attempts Reloaded: 2.23.0
    Nimble Page Builder: 3.1.19
    OMGF: 4.4.4
    PHP Compatibility Checker: 1.5.0
    Quiz And Survey Master: 7.2.3
    Rank Math SEO:
    Really Simple SSL: 5.0.3
    Stop Spammers: 2021.17
    WP Rollback: 1.7.1
    Yoast Duplicate Post: 4.1.2
    ------------ WP INACTIVE PLUGINS
    Photo Gallery: 1.5.80
    reCaptcha by BestWebSoft: 1.63
    Stackable - Gutenberg Blocks: 2.17.3
    Swap Google Fonts Display: 1.0.6
    Videopack (formerly Video Embed & Thumbnail Generator): 4.7.2
    Video Thumbnails: 2.12.3
    W3 Total Cache: 2.1.3 (needs update - 2.1.5)
    WP Super Cache: 1.7.3 (needs update - 1.7.4)
    Yoast SEO: 16.7
    ------------ WEBSERVER CONFIG
    PHP Version:              7.4.19
    MySQL Version:            5.5.5
    Webserver Info:           Apache
    Write/Read permissions:   OK
    ------------ PHP CONFIG
    Memory Limit:             768M
    Upload Max Size:          512M
    Post Max Size:            512M
    Upload Max Filesize:      512M
    Time Limit:               30
    Max Input Vars:           6200
    Display Errors:           N/A
    PHP Arg Separator:        &
    PHP Allow URL File Open:  1
    ### End System Info ###

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.