Support » Installing WordPress » Can’t Login: WP 1.02 -> 1.2

  • I upgraded my WP 1.02 site to the new WP 1.2
    I can no longer login. I requested a new password via “Lost Your Password?”.
    The new password does not work. When I enter the username and password,
    I just get back the login page.
    I’ve used PhpMyAdmin to verify that the tables are correct (as best as I can tell).
    I even removed the admin password string using PhpMyAdmin, thinking that I could
    now login with no password. That didn’t work.
    Any suggestions?
    PHP 4.36, MySQL 4.somethingstable, FreeBSD

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’m having the same issues. Actually, I’m also getting the “Error 28” which has taken my entire weblog down. I’ve contacted my host about it and we’ll see what happens.

    That’s great about the Error 28, but why can’t I log in, period. Is that also due to the same problem with “Error 28”

    If your new setup is in a different directory than the old setup, logging into either will not work–once you overwrite your old setup with the new, it will work just fine.
    I’m assuming you ran the upgrade script too.
    I wish there were another way around this, and there may be, but this was how I got it to work.

    Either that or you may be able to get it work by changing the location in the database manually.

    I’m having the same problem / crisis. I overwrote my old set up with the new files and I can’t login. I also tried forcing a new password and double checked using PHPMyadmin that the user was there… It’s all there, all the files are there and everything is as it should be….
    Only I can’t login.

    I had the same problem, after trying practically everything, this is how I got it to work. *knock on wood*
    Download a database backup.
    Go into phpAdmin and deleate your wp_user table.
    Install wordpress again.
    You will get a lot of errors, as all except one table already exist. A new user table will be created, and if you take the new admin with the password that is given to you, it should work. I hope!
    Good luck!

    I just deleted the cookies and it worked for me.

    Same problem…any solution on this yet?

    Ok, here’s my solution. I created an empty database and installed a fresh install of WP 1.2. Then I took note of the randomly generated password for user “admin”. Then I ran phpmyadmin on the new database and copied the encrypted password string out of the wp_users table for user admin. Then I went back to my hosed database and copied that encrypted password into the password field for user admin. Then I successfully logged in using that randomly generated password. Everything is fine now. Sheesh. 🙂
    Note: I had already tried deleting my WP cookies and it didn’t help.

    I tried all of the other tricks to solve the login problem: Updating wp-login.php, manually editing the passwords in the users table, deleting the cookies from my browser. Nothing worked, until I followed the advice in the last post and dropped the users table, and ran the install script. None of the other tables were affected, and the newly generated users table seemed to have a valid password for the admin user. Now things are working OK. FreeBSD 4.9, PHP 4.3.5

    Thanks gadallah! Until I found your post I was lost!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Can’t Login: WP 1.02 -> 1.2’ is closed to new replies.