WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't login to my admin area on my wordpress site

[Resolved] Can't login to my admin area on my wordpress site

  • Hello,

    I receive the below error when trying to access my site:

    An error occurred during a connection to brideandblush.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

    Please help ASAP as obviously I can’t access or update my site at all

    https://wordpress.org/plugins/verve-ssl/

Viewing 1 replies (of 1 total)
  • Plugin Author kevdog98

    @kevdog98

    I’m npt sure why you receive that error I would talk to support at your hosting site. You can disable the plugin by FTPing into your site and deleting the verve-ssl directory under wp-content\plugins.

    Kevin

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Can't login to my admin area on my wordpress site’ is closed to new replies.