[resolved] Can't login in my Admin area (5 posts)

  1. tuxgill
    Posted 6 years ago #

    Today I updated my blog (to from version 2.6 to version 2.6.2. I was ok to enter in my blog admin area, but now I can't. It accepts the password (and gives login error message when not the right password).
    It accepts the password and then keeps on logging in but never shows dashboard page. I am unable to update my blog.
    I have clean browser cache, I tested with Firefox, IE and Safari, I updated to the new version (while I was able to login) via automatic update and then manually (by following the manual update tutorial) after the login problem occurred.
    I have requested a new password but with no results.
    I think the database is ok (once it knows when the password is wrong and the blog is ok). So I thin it is a problem after the login that sends me back to the login page.

  2. MichaelH
    Posted 6 years ago #

    1. logout or logout with http://www.yourdomain.com/wp-login.php?action=logout
    2. disable all plugins
    3. clear cookies
    4. exit browser
    5. make sure local firewall is not causing problem
    6. login with http://www.yourdomain.com/wp-login.php

    If WordPress is installed in something other than the root folder please take that into account for the above url examples.

    Please let us know if any of these works.

  3. tuxgill
    Posted 6 years ago #

    Hello Michael, thanks you. The problem was solved. I followed the instructions posted by Thomas.

    here: http://wordpress.org/support/topic/203169

    "Since I still had FTP access I tried the following:

    1. via ftp rename "wp-content" > "plugins" to "1.plugins"
    2. create new dir "plugins"
    3. login to wp (which now worked for me)
    4. via ftp remove empty "plugins" created in step 2
    5. and rename "1.plugins" back to "plugins"

    For me this solved the problem."

    I didn't had the chance to try your solution, but thank you anyway.

  4. xtna
    Posted 6 years ago #

    I logged in to WordPress for the first time and it asked me to update.
    I updated and now I can't log in anymore.
    I tried Michael's and Thomas' suggestions but neither one of them worked for me.
    Any other ideas?
    Thank you in advance for your time...

  5. Papigiulio
    Posted 6 years ago #

    Yup same here (xtna), did everything as said above. Even created a new database. It just won't budge/login. I emailed my host and they say my databases are still ok, nothing changed.

Topic Closed

This topic has been closed to new replies.

About this Topic