[resolved] Can't login as admin on WP 2.7 (wp-admin page just refreshes) (3 posts)

  1. Mares021
    Posted 7 years ago #


    I have one big problem after updated WP to version 2.7.
    Well, my update was fine,after that I was able to login as admin but I had some problems with akismet plugin and that's where problem started.

    I connected via ftp and put chmod666 to akismet folder (don't ask me why). After that, all of a sudden, akismet folder just disappeared.
    I use Filezilla for ftp and don't know how to revert akismet folder.
    I tried to overwrite akismet plugin with new one, but it always says 550 file exist, and permission denied.

    I tried to delete whole plugin folder, it deleted all other plugins but at the end it shows message like folder is not empty, so I can't even delete plugin folder.

    So, at the moment I can access to my blog only through ftp.
    If I try with /wp-admin.php, after username and pass enter, the page just refresh without any messages (like wrong username or pass or stuff like that).

    I think the problem started with this akismet (chmod 666) but maybe I am wrong. I googled and tried to find solution but without hope.

    Anyone know how to solve this problem? I want to login to my blog as admin.
    And how to get back that akismet folder with 666 permission??
    I don't know what to write in ftp (tried with chmod 755 akismet, but nothing happens). Folder looks like hidden, I enabled in filezilla to show hidden files but it is still invisible.


  2. MichaelH
    Posted 7 years ago #

    Could try renaming the plugins folder to pluginsbad, then creating a new plugins folder.

    If not possible see if your host can help.

  3. Mares021
    Posted 7 years ago #

    ok, will try that

Topic Closed

This topic has been closed to new replies.

About this Topic