Support » Plugin: IP Based Login » Can’t login as admin anymore

  • Resolved janstruyvelt

    (@janstruyvelt)


    I have entered our IP address to use our intranet site without login. It works perfectly. But now it is impossible to login as admin. I’m always logged automatically as the chosen user. Isn’t it possible to override it. Otherwise I can only do changes on another location.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author brijeshk89

    (@brijeshk89)

    Hi,

    You can disable the auto login by using “Disable auto login for 1 hour” option in the header of WordPress admin panel after you are logged in.

    Then you can logout and login with your preferred account.

    janstruyvelt

    (@janstruyvelt)

    Thanks for the quick reply. Indeed that works but when you choose “disbale login for 1 hour”, is this for al users? Or only for my user? Otherwise when I do changes the users will not be able to see the intranet pages for an hour…

    Plugin Author brijeshk89

    (@brijeshk89)

    Hi,

    This option will disable the feature only for you. Infact only for your browse 🙂

    All other users will be able to auto login with the plugin.

    janstruyvelt

    (@janstruyvelt)

    Perfect. Thx a lot. Will this plugin be continued for the next releases of WordPress?

    Plugin Author brijeshk89

    (@brijeshk89)

    Yes we will be maintaining it for future releases of WordPress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t login as admin anymore’ is closed to new replies.