Support » Fixing WordPress » Can't login anymore

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    First, change the urls back. See Changing_The_Site_URL.

    Okay I changed it back to the orginial url, annechophotography.com. 🙂

    I am trying to make it so my blog posts show on annechophotography.com/blog but keep my home page annechophotography.com. Would you know how to go about and do that?

    esmi

    (@esmi)

    Forum Moderator

    Step 1: Have you reviewed creating a static front page?

    I didn’t really want to do that…I basically want my blog the way it is EXCEPT for blog posts to go to /blog. Like everything is fine right now, I have a home page and other pages, posts just don’t show up. Can I just change the url settings somewhere for that without having to move any files or anything?

    esmi

    (@esmi)

    Forum Moderator

    basically want my blog the way it is EXCEPT for blog posts to go to /blog.

    Yes – that’s why you need to use a static front page with your Blog page as the main posts page.

    Oh. Okay. Does it matter that I’m using the Photocrati wordpress theme? It comes with all the pages set up already so that I have a “static home page” and whatnot. Its just when you click on the blog section it takes you to this page that says “Index of /blog” and stuff…like the page doesn’t exsist. I made a blog post just to see if it’d show up there and it didn’t, it’s actually nowhere on the site. 🙁

    esmi

    (@esmi)

    Forum Moderator

    Photocrati is a commercial theme so you’d need to ask the theme’s vendors about this.

    Yeah I have they just never responded to my multiple emails -__- thanks for the help though!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can't login anymore’ is closed to new replies.