Can't login after upgrading to 1.2 (5 posts)

  1. Mark (podz)
    Support Maven
    Posted 11 years ago #

    Can you get to #wordpress on IRC ?
    There may be some help there if what has been posted here has not worked.

  2. bhhenry
    Posted 11 years ago #

    Deleting my cookies, as suggested by a previous post, worked for me.

  3. crimespree
    Posted 11 years ago #

    I deleted my cookies and tried to login and it won't let me. It just goes back to the login page....
    Anyone else found a reason/fix for this?

  4. SilverBlue
    Posted 11 years ago #

    What I ended up having to do was... leave the database ALONE. Delete everything from your current wp directories EXCEPT the wpconfig file. Upload EVERYTHING from 1.2. Then use the password reset and you should be able to log in. I did *NOT* have to run the wp-install.php or upgrade.php files in order to get 1.2 to work.
    The index.php for 1.02 is not the same as the one for 1.2. The 1.02 only will display a blank page, from what I could tell.

  5. JoshuaClinard
    Posted 11 years ago #

    I was able to get it working on two blogs with info I gleaned from the IRC channel. I had to create a new password hash and manually insert it into the database. Hope this helps someone.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.