WordPress.org

Support

Support » How-To and Troubleshooting » Can’t login after upgrade to 2.9.2

Can’t login after upgrade to 2.9.2

Viewing 9 replies - 1 through 9 (of 9 total)
  • Getting rid of the plugins didn’t help.

    Things on the front side are working fine. I just got an email requesting that I moderate a comment that was just posted. When I click on the admin link to approve it, I get a blank page. No dashboard. No request that I login. No error. Nothing.

    Now for a new problem. I changed my password again, via the database. When I login, I don’t get an error. I get a blank wp-login page. I think I saw that addressed here on the forums. Will give that a look.

    No luck with the blank page either. I checked my error logs, see nothing related there.

    One more thing to report before I give up… I use w.bloggar sometimes to add posts to my blogs. I can post to this blog just fine using this program. So it’s got to be something with the wordpress dashboard or a plugin or something. It’s not a password, obviously, since I can login and post via w.bloggar. It’s not a database or connectivity issue. And I don’t think it was ever an incorrect password or cookie issue.

    I rebooted my computer. Cleared out cookies. Cleared my cache. Restarted my browser. And tried in Firefox and Chrome.

    Nothing now but a white screen.

    Hi Ally,

    For the moment I would try two things:
    1. Go through FTP like Filezilla to your server and delete the two plugins.
    2. Re-upload wp-admin and wp-includes. From a freshly downloaded and on your PC unzipped copy of WordPress.

    Yes, I tried that as well. Deleting the plugins and fresh upload of admin & includes.

    Still the white screen of nothingness.

    Thanks for the suggestion.

    esmi

    @esmi

    Forum Moderator

    Site url?

    After much searching, my husband finally determined that it was a hacker who got in through a subdomain.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can’t login after upgrade to 2.9.2’ is closed to new replies.